Tagged: ,

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #7206

    George16
    Participant

    Hi,

    The album gallery pictures are not showing correctly or that they are but there is one thumbnail that wants to be different.

    I’ve attached a picture of the problem

    Please help!

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #7208

    Rattus
    Keymaster

    Go to edit gallery -> Advanced Settings tab -> increase “Delay for Thumbs positioning”.

    #7211

    George16
    Participant

    Hi Rattus,

    There is no gallery settings for this its an album – this is what it looks like when you add the album to a page? And it uses the default module in global settings.

    Pic Attached.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #7213

    Rattus
    Keymaster

    Go to Modules page -> choose module and add preset for it by clicking “+” sign.
    Name it and set settings to fit your needs.
    Then go to Gmedia Settings page -> Other Settings tab -> Set “Choose default module” to the module and preset you’ve just made -> Save.

    #7214

    George16
    Participant

    did all that and then set the default preset in the album page and still nothing.

    #7215

    George16
    Participant

    I’ve also tried the forbid other plugins to load their settings setting and the forbid theme to load short code setting – neither worked.

    #7216

    Rattus
    Keymaster

    Ok, can you provide me with admin access to your WP Dashboard? So I can see what happens.

    #7244

    George16
    Participant
    This reply has been marked as private.
    #7245

    George16
    Participant

    And its on the photo gallery page that the problem is occuring

    #7246

    Rattus
    Keymaster

    Done. Here is what I did:
    Checked which Module / Preset is set on Settings page “Choose default module” field.
    Went to Modules page -> click on Phantom Preset called “Church Views Preset” to edit it -> Advanced Settings -> increased Delay field to 300 -> Save.

    #7247

    George16
    Participant

    Hi Rattus,

    I’ve just had a look at the page and nothings changed? i.e refreshed the page and still it not right?

    #7248

    George16
    Participant

    One thing i have noticed is that when you refresh the page in the split second it takes to do so the wondering thumbnail is actually in place but then it moves over?

    #7249

    Rattus
    Keymaster

    Maybe you should clear your browser cache?


    https://monosnap.com/file/KkJrkvj6DKWcZDrbBV0wDN3zLJuA9r.png

    #7251

    George16
    Participant

    That was the first thing I did. BUt clearly its not working with google chrome because that’s what I use and I also have all the other browser to test on for my sites so and it works with all but chrome? any advice?

    #7252

    George16
    Participant

    take a look through chrome at your end

    but with chrome being the problem – has anyone else said they’re having chrome problems?

Viewing 15 posts - 1 through 15 (of 23 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum