Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #7403

    kristinachilds
    Participant

    i’ve followed the directions and looked on forums here. there is no “cover” field, but there is a “custom cover” field. i have tried putting the gmedia ID for the image i want to use as the cover (literally just the number “18”) I have tried putting the jpg url in that field. i have tried the wordpress media id for that jpg. nothing works. the field doesn’t save the data… every time i exit edit mode or reload the field is blank.

    it would be nice if the files pulled the artwork that was already attached to the mp3, but i also want to get this working!

    #7404

    Rattus
    Keymaster

    Custom Cover field accept only Gmedia image ID (from Gmedia Library). After you enter the ID number to Custom Cover field you should click outside of the field (it will loose focus) to save modified data. “Last Edited:” info should be changed to current server’s time. Then you can reload page to see the result.

    I’ll add easier way to set covers in the future. Also I’m working to use artwork from the audio metadata.

    #7405

    kristinachilds
    Participant

    if it wasn’t clear, i’m sorry. that’s exactly what i’m doing and it’s not saving the information to the database. i enter the id of the gmedia image (only tried the others just to rule them out) then the little think-wheel spins, it stops, but when i reload the page, back out, sign out… anything it doesn’t keep the id number i just typed in the field.

    here’s while loading the date “in”
    and after it’s “saved”

    Attachments:
    You must be logged in to view attached files.
    #7408

    Rattus
    Keymaster

    There is something wrong. Custom Fields with ‘_’ symbol before the name should be hidden.
    I need temporary admin access to your WP Dashboard, so I’ll try to solve your problem.

    #7409

    kristinachilds
    Participant
    This reply has been marked as private.
    #7410

    Rattus
    Keymaster

    Fixed, some other plugin or theme makes protected meta to be unprotected and shows it in the custom fields. I’ve fixed it and now Covers works.

    #7411

    kristinachilds
    Participant

    how did you fix it? did you alter one of the plugins? and which plugin was it? wordfence maybe?

    #7415

    Rattus
    Keymaster

    I’ve changed only Gmedia files. I’ll add this fix to next plugin update.

    #7423

    kristinachilds
    Participant

    thank you so much!

    #7429

    kristinachilds
    Participant

    i spoke too soon. it’s still not taking changes, this time with a photo gallery. no matter how many times i tell it what module to use it insists on using phantom. won’t write anything else to the datebase. that, and it insists on using the default query as well.

    #7430

    kristinachilds
    Participant

    it may have something to do with the preview not updating when you make changes to the module or query fields.

    Attachments:
    You must be logged in to view attached files.
    #7436

    Rattus
    Keymaster

    Update plugin to the latest version (1.8.71). It should fix your problem.

Viewing 12 posts - 1 through 12 (of 12 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum