Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #8644

    Just updated the plugin to 1.9.2 version.

    When I press on Galleries -> Create Gallery, a pop-up frame shows the different modules to choose for the gallery, but the screen is greyed out and nowhere to click, unable to scroll down or move around the page.

    I use Safari


    Did you update any other plugins? Seem like it’s plugins conflict. Try go to Gmedia Settings -> Other Settings tab -> check “Enable Gmedia admin panel Isolation Mode” checkbox -> Save.


    No other plugins updated after or just before the last Gmedia update. But i have not created a Gallery in a while, so it could be like that for a while, without being noticed.

    I just did what you recommended above, and still the same problem. See Screenshot.

    I also tested with Chrome. Same issue.

    Thank you.

    You must be logged in to view attached files.

    Of course I did update WP to 4.7 recently, not sure if it is related or not.


    Just solved the problem.

    Turns out the Gmedia Admin Isolation box was enabled by default. (So I did not have to enable it when you recommended it).

    So I unchecked that box to give it a try, and now it works.

    Thank you!!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Gmedia Gallery WordPress Plugin’ is closed to new topics and replies.
Forum closed. Use forum at Gmedia Support Forum