Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #8212

    Stephen
    Participant

    When I use my ios app to manage the gallery from an iphone I receive an error. “Database Corrupted. Please contact System Administrator” The Galleries load and show fine on the site including the cloud galleries. Since gmedia doesnt create a new database and installs its tables inside the native wordpress database, I tested the database and there is no corruption that is showing on regular testing. I am at a loss. Is this possilbly due to xcache? I am doing no variable caching so that is not that. I am using xcache for php caching only.

    https://rudeworld.net

    #8214

    Rattus
    Keymaster

    Your server returns page with the message: “ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in your browser and try again.”
    instead of JSON data for iOS application.

    #8220

    Stephen
    Participant
    This reply has been marked as private.
    #8221

    Stephen
    Participant
    This reply has been marked as private.
    #8222

    Stephen
    Participant
    This reply has been marked as private.
    #8226

    Rattus
    Keymaster

    Can you give me FTP access to your server, so I could debug with your environment?

    #8229

    Rattus
    Keymaster
    This reply has been marked as private.
    #8244

    Stephen
    Participant
    This reply has been marked as private.
    #8245

    Stephen
    Participant
    This reply has been marked as private.
    #8246

    Rattus
    Keymaster

    Ok, the problem is in WP-SpamShield plugin when “Anti-spam for miscellaneous forms.” is enabled. This option prevent Gmedia iOS app to POST messages to your server. Try the application now. Works for me.

    #8250

    Stephen
    Participant
    This reply has been marked as private.
    #8251

    Rattus
    Keymaster

    I’ll add compatibility with WP-SpamShield in the next Gmedia version, so you’ll be able to use both plugins without any limits.

    #8336

    Stephen
    Participant

    I apologize. I did a database reload on my wordpress and I may lost the setting. You did mean to uncheck the option for ““Disable Anti-spam for miscellaneous forms.”” correct?

    #8339

    Rattus
    Keymaster

    “Disable Anti-spam for miscellaneous forms.” should be checked if you want iOS application works properly. At least till the next Gmedia plugin update. I’ll add hook in the next update, so iOS app will work even with “Anti-spam for miscellaneous forms”

Viewing 14 posts - 1 through 14 (of 14 total)

The forum ‘Gmedia iOS application’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum