Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3037

    The error mentioned in the topic title appeared few days ago after adding new immages in a Gallery. I cancelled the gallery, cancelled (by FTP) the folder, cancelled link to gallery in the page, empty the browser cache, created a new gallery, added immages (by FTP), created a new link to the gallery, but the same error appears. Only with this new gallery, all others work greatly. I tried also to change size of pictures before loading, I flagged and unflagged “optimeze for web” option… nothing. You can see the problem here:
    old gallery (MyMeiTai 2013)is shown, the other one no…
    Help me, please, people is asking me how to see my creations…
    Ah, I added gallery to an album, putted it into the widget in the home page and it works, showing all pictures in not working gallery…
    Furthermore the album can be seen using a smartphone…
    Thanks a lot!


    Remove image from gallery named “Pongazio’s_Heart.jpg”. Remove apostrophe sign from the name and re-upload image.
    Images should not contain any special characters in the name.


    Done! Thanks a lot, a lot, a lot!!!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘GRAND Flagallery WordPress plugin’ is closed to new topics and replies.
Forum closed. Use forum at Gmedia Support Forum