Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3002

    griotelisa
    Participant

    Goodmorning
    I am french i speak english a little. I use Grand flagallery. I appreciate it a lot. I have a problem since I upgrade WORDPRESS 9. Now, when I create one gallery I cannot upload several pictures. I can only upload one by one. Because this windows “select files” don’t appear. The button “switch to plupload upload” dont work.! Can you help me? I am creating a website for a amateur club photo. We need to upload a lot of pictures.I hope you answer me. Thank you .
    Elisabeth

    #3003

    Rattus
    Keymaster

    1) Be sure you have latest version of Flagallery
    2) Clear browser cache
    3) It could be plugins conflict. Try temporary disable other plugins one by one to see if it helps
    4) If nothing helps, you could give me temporary access to WP admin, so I can try to fix your problem.

    #3004

    griotelisa
    Participant

    Thank you, thank you, thank you.
    I have already clear browser cache but i have not lasted version (because they said it is not tested with wordPress 9) Like you said I do it. And with the new version IT WORKS It great for me -))))) Thank you, thank you
    One other question :I will prefer the flagalleries are in the “Media” of WordPress. in the” option” of Grand flagallery I cannot change the path gallery, Is it possible to put it in the média?
    thank to help me
    Elisabeth

    #3005

    Rattus
    Keymaster

    It’s possible but not recommended.
    All created galleries may not work if you change path in options.
    All galleries should be manually moved via FTP. Then Edit each gallery and fix path field too.

    #3006

    griotelisa
    Participant

    ok I understand. I don’t change the path.
    thank for you help and to have answered so quick
    Elisabeth

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘GRAND Flagallery WordPress plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum