Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3560

    driven_13
    Participant

    Hello Support.

    How would I disable the slight “zoom” feature when you mouseover any of the pictures in a Phantom Gallery..??/
    I may not be explaining this correctly but it is the feature where when you hold your mouse over an image in a Gallery and before you click the image zooms in a little bit.

    Can I disable this per Gallery…??

    Thanx in advance.

    #3572

    driven_13
    Participant

    Hello Support.

    It’s been a couple of days since I posted this question.

    Is anyone around to help me with this..??

    Thanx.

    #3592

    Rattus
    Keymaster

    There is no option to disable zoom on mouse hover for thumbnails in Phantom module. This require to modify module’s css file.
    Edit phantom/css/style.css file and comment or delete these rows 62-64:

    .gmPhantom_ThumbContainer:hover .gmPhantom_Thumb {
    	transform:scale(1.2); -webkit-transform:scale(1.2);
    }
    #3593

    driven_13
    Participant

    Thanx for the response.

    Is there any way to do this on a per Gallery or per Album basis…???

    #3619

    Rattus
    Keymaster

    I’ll add option for changing thumbnail zoom in future version of Phantom module.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum