Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3016

    Patrick
    Participant

    On admin site fatal error
    /admin/gmedia.php on line 158

    Attachments:
    You must be logged in to view attached files.
    #3019

    Rattus
    Keymaster

    Enable the following extensions in php.ini and restart your server.

    extension=php_mbstring.dll
    extension=php_exif.dll

    Or ask your host to recomiple PHP for you with Exif module.

    Here is quote from php.net:

    Windows users: If you get the fatal error “Fatal error: Call to undefined function exif_imagetype()”, and you have enabled php_exif.dll, make sure you enable php_mbstring.dll. You must put mbstring before exif in the php.ini, i.e.:

    extension=php_mbstring.dll
    extension=php_exif.dll

    You can check whether this has worked by calling phpinfo() and searching for exif.

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum