Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1774

    Rattus
    Keymaster
    Error loading remote modules or URL file-access is disabled in the server configuration…
    If you manage your own server, just locate and edit the php.ini file. However, for folks using shared hosting (I suspect the majority) that’s not going to be an option.
    However, you may be able to create your own “local” php.ini file. Add the following line:
    allow_url_fopen = ON
    Save the php.ini and upload it to the main directory of your site and test.

    Or find this option in your hosting’s control panel and enable it.

    #4072

    engles
    Participant

    thank you!

    #5813

    tcharine
    Participant

    Hi, is there any way I can bulk edit and compress my images on gmedia? None of the WordPress image optimizer plugins seem to work for gmedia images.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Gmedia Gallery WordPress Plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum