Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2969

    Sheri
    Participant

    For some reason, the new update is not recognizing the latest version of Flash that I have installed (v13.0.0.206) so I am unable to edit screen options. I checked “Manage Options” in my browser to make sure Flash was enabled. Also, I am seeing the mobile version (I believe) instead of my custom colors, etc., that I saw before the update.

    Any help at all is sincerely appreciated.

    Attachments:
    You must be logged in to view attached files.
    #2971

    Sheri
    Participant

    Solved my own problem. Turns out that I had checked “Active X Filtering” in my browser tools. All I had to do was uncheck it…. Everything is good now. Thanks anyway!

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘GRAND Flagallery WordPress plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum