Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5316

    john1
    Participant

    When I go to insert short-code through the toolbar it will not insert into the post. I can add in the short-code manually as a work around but need the toolbar to work as well.

    #5317

    john1
    Participant

    Everything worked until we updated to WordPress 4.2.3.

    #5318

    Rattus
    Keymaster

    I’ve recently rolled out new Gmedia v1.7.1
    Check if it solve the problem. If not then I need temporary aceess to your WordPress admin, so I can try to solve your problem.

    #5321

    john1
    Participant

    This seems to fix it but when I am importing some of my old galleries they do not appear in the albums and this is a problem because I have quite a bit of them.

    #5325

    Rattus
    Keymaster

    What do you mean you import old galleries? From other plugin? From server folder? Describe more clear, please, what’s happens.

    #5326

    john1
    Participant

    Sorry when I’m importing from the other FlaGallery plugin. Some of the galleries pull the albums some do not.

    Attachments:
    You must be logged in to view attached files.
    #5328

    john1
    Participant

    Seems to be specific to the galleries that were named purely as numbers instead of having letters included.

    Attachments:
    You must be logged in to view attached files.
    #5336

    Rattus
    Keymaster

    Yes, Gmedia doesn’t allow to create albums names with only numbers, but seems like I forgot to check album names while importing. I’ll fix that in next plugin version. For now you can first import galleries with at least one letter in the name. And galleries with numbers import one by one with filled “Add to Album” field.

    #5339

    john1
    Participant

    Ok thank you

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum