Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4061

    hansdieter
    Participant

    New, I can not move a gallery in an album by drag & drop, I use WordPress 4.1 and Fla gallery 4.26. Have 296 pictures and 34 galleries. What can I do to have as before the setting.
    I have created a new gallery and images inserted. Now I can not put it into an album this gallery. I deleted the gallery newly created again and again rebuilt. But nothing happened.
    what is going wrong here

    #4219

    rasikatec
    Participant

    Same here ,,,Drag and drop not functioning please help

    #4230

    Rattus
    Keymaster

    It’s could be plugins conflict. Try disable other plugins one by one and see if it helps.

    #4325

    hansdieter
    Participant

    All my plugins are OK. Only with ” mysqladmin ” can I insert galleries in albums , or Change.

    #4329

    Rattus
    Keymaster

    You can insert shortcodes in post without creating albums. When insert shortcode just choose few galleries from select box (hold CTRL/CMD while mouse click to select more than one gallery).
    So you’ll get something like [flagallery gid=23,5,14,15,9 w=100% h=500 name=Gallery]
    As you can see you can even set order for galleries and in example above gallery with ID #23 will shows first, then will be gallery with ID #5, etc.
    If you need albums you can give me temporary admin access to your WP dashboard, so I’ll try to solve your problem.

    #5566

    nevik.rajput30
    Participant

    I AM ALSO NOT ABLE TO DRAG MY GALLERIES IN MY ALBUMS IN WORD PRESS 4.3.1. I TRIED RE INSTALLING THE GALLERY
    BUT IT DID NOT WORKED . MAY THERE IS BUG IN PLUGIN PLZ FIND ME A ONE SOLUTION

    #6638

    mross55
    Participant

    It’s the same here. Cannot drag and drop with latest version of WP.

    #6640

    Rattus
    Keymaster

    The only reason could be plugins conflict. Some other plugin could load their JS on Flagallery admin pages and break the functionality.
    Find which plugin is in conflict by disabling other plugins one by one and test. Then you can write to that plugin’s developer to fix his plugin to load JS and CSS only on own admin pages.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum