Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3163

    info7
    Participant

    Details:
    Used and loved your product for a while, so I just paid and upgraded to FLA version 4.17 from version 4.14
    Running WP version 3.4.1

    Yesterday, everything was working okay. Today, I had a problem with multiple file updates so I decided to upgrade FLA to 4.17 to try to fix that. Now, that still doesn”t work and now the plugin stopped working.

    Plugin on posts is not working properly: http://carshowscruisenights.com/news/
    Plugin on pages seems to be working okay: http://carshowscruisenights.com/

    Any guidance please? I’m relatively new to WP, so please be kind.

    Thank you.

    PJ

    #3164

    info7
    Participant

    Correction, now not working on posts or pages, Looks like I was originally looking at a cached copy of the page. Sorry for any confusion.

    #3165

    Rattus
    Keymaster

    I’ve checked your site but Flagallery plugin is deactivated, so I can’t help you.

    #3167

    info7
    Participant

    I re-activated it a few minutes ago. Thank you Rattus.

    #3168

    Rattus
    Keymaster

    Sponsors carousel plugin loads old jQuery library v 1.4.2 which conflict with your theme and get javascript error. Try disable this plugin and see if it helps.

    #3169

    info7
    Participant

    Rattus, it looks like that solved the problem. THANK YOU for your time and help, even though the problem was not your plugins. Sorry to have troubled you.

    Where may I leave feedback regarding your program that would benefit you?

    #3170

    Rattus
    Keymaster

    You can rate plugin in WordPress.org repository

    #3171

    info7
    Participant

    Done. Hope it helps. Thank you again for your help!!

    PJ

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum