Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4268

    julescresp
    Participant

    Hi,
    Since I moved to WordPress 4.1, I have this notification while trying to launch my phantom gallery :
    “Module phantom is outdated. Update module to latest version”
    However, my Gmedia Gallery plugin has been updated to 1.4.1…
    Could you help me solving this issue ?
    Thanks in advance !
    Julien

    Below the URL : http://www.adluminem.com/?page_id=1370

    #4272

    Rattus
    Keymaster

    Go to Gmedia -> Modules page -> and update Phantom module to latest version (v2.1 at the moment)

    #4295

    julescresp
    Participant

    Thanks Rattus, crystal clear…

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Modules’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum