Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #7181

    SofieMarie
    Participant

    The photos are loading but don’t appear in gallery. I really need support here, my website cannot function without this plugin working properly

    #7182

    Rattus
    Keymaster

    Maybe you have some cache plugins installed? Try reset them after uploading new images.

    #8161

    valeastcotons
    Participant

    I have been using Gmedia for a while now, but today when I try to upload an image it goes through the process of uploading but doesn’t appear anywhere. I select an album for it to go to but it is never there.

    I have updated WordPress to 4.6.1, I’ve also tried disabling plugins to see if that helps but nothing yet. Please help!

    #8162

    Rattus
    Keymaster

    @valeastcotons: send me access to your WordPress Dashboard, so I can look closer and try to solve your problem.
    Try go to the Gmedia Settings -> Other Settings -> check “Enable Gmedia admin panel Isolation Mode” checkbox. Also be sure that “Debug Mode” checkbox is disabled.

    #8166

    valeastcotons
    Participant
    This reply has been marked as private.
    #8172

    Rattus
    Keymaster

    @valeastcotons: Fixed.
    mbstring php extension is disabled on your server and that’s call Fatal Error on saving data.
    I’ve updated plugin with alternative function which not require mbstring extension.

    #8178

    valeastcotons
    Participant

    Yes, all working now. Thank you so much.

    #8509

    jama251
    Participant

    I am having an issue with photomania gallery. I have uploaded .png images in GMedia Library, created an album into which they have been gathered and then created a gallery. On my web site though, I am getting “No Supported Files in Gallery”. They are there in the library and there in the album, so can you please advise where I may have gone wrong. many thanks. jack.

    #8511

    jama251
    Participant

    Dear Rattus, I have resolved this issue. The problem was connecetd to the fact that I had my GMedia open in several tabs. Once I reduced down to one tab the problem disappeared. Thanks anyway. jack.

    #8724

    DestinyJade
    Participant

    I am having the same issue. While the album and photos ARE uploaded they do not appear on the front end gallery. :( My site can not function like this. Can I also have assistance?

    #8725

    DestinyJade
    Participant
    This reply has been marked as private.
    #8726

    Rattus
    Keymaster

    @destinyjade: There are javascript errors on the page because of your cache plugin minify JS files.
    Try to disable “JS minifying” in the cache plugin.

    #8727

    Rattus
    Keymaster

    Also you don’t see new uploaded images on the frontend because you see cached version of page.
    You should clear cache for the page every time you add new images to the gallery or disable cache for the page with gallery.

    #8728

    DestinyJade
    Participant

    Thank you! That fixed it!

    #8729

    DestinyJade
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 17 total)

The forum ‘Gmedia Gallery WordPress Plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum