Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3223

    Have just tested a clients site on my Galaxy 3 that has no Flash. For Jquery version alternate version I have chosen photoswipe and this brings up a black bar through the middle of each image. Have latest version of wordpress and the plugin. Any advice would be much appreciated. Site is at 124onBrunswick


    Unfortunately I have no Android device, but on my iPhone your gallery works fine.


    I have the same problem on my Galaxy S3 as well. I have tried this on two different Galaxy S3 phones and both have the same issue. The black block appears in either portrait or landscape mode; however, if you press the Play button to start the slideshow, the pictures show correctly without the black block over them. Stop the slideshow… and the black block returns.

    I tried this on a couple of other Android devices, including an Asus Tablet and there are no issues, so it doesn’t appear to be strictly an Android problem. I have tried turning off and on the transparency settings, I’ve tried un-checking the box that reduces image quality, and I’ve tried removing the background image. Nothing gets rid of the black block. Weird! Perhaps this is just a Galaxy S3 issue, but it would be nice to figure it out. I am considering buying some other themes but am concerned about this display issue.

    I have attached two screenshots from my phone to show the problem. The website I’m working with is

    Thanks for any help you can offer. This is an AWESOME pluging!!! I really love it… and will love it even more if this issue can be resolved. Thanks! :)

    You must be logged in to view attached files.

    Is this happens on demos too?
    Also check gallery on oficial photoswipe js library website:

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Troubleshooting’ is closed to new topics and replies.
Forum closed. Use forum at Gmedia Support Forum