Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5167

    Marta
    Participant

    Hi,

    I have a problem with Gmedia gallery and visual composer in my website. We can’t edit pages correctly if Gmedia gallery is activated. I have attached some screenshots to explain the situation:

    If Gmedia gallery is NOT activated, we can edit any page correctly (see attached file: Screenshot 1 gmedia not activated and VC works well)

    However, if Gmedia gallery IS activated, the VC doesn’t appear correctly: (see attached file: Screenshot 2 gmedia is activated and VC doesn’t work)

    Do you know why this happening? I can give login details if you need them to check the website.

    Thanks for your help.

    Attachments:
    You must be logged in to view attached files.
    #5170

    Marta
    Participant
    This reply has been marked as private.
    #5176

    Rattus
    Keymaster

    I’ve found this on your edit page (when debug mode is enabled):
    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 262144 bytes) in /wp-includes/taxonomy.php on line 2021

    This mean you need increase PHP Memory Limit on your server (or ask your hosting to do that for you). Visual Composer eat almost all memory on Edit Page and together with Gmedia Gallery memory is not enough, so there is Fatal Error and half loaded page (without javascripts) will not work.

    You have PHP Memory Limit set to 128Mb on your server. Increase to 256Mb in hosting’s control panel or ask hosting to do that for you.

    #5183

    Marta
    Participant

    Hi Rattus,

    Thank you for your help. We are going to try increasing the memory and see if it works.

    Best regards,

    Marta

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum