Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #5960

    Hey there,

    and thanks for the fast reply on my other question which helped a lot. Now i find something else which i need to ask a question about: the gmOverflow element gets a style declaration of transition: height 300ms ease-in-out; which makes it pretty much impossible for me to calculate height etc. of the slider correctly onload. I see that i can deactivate this transition by setting “Auto scale slider” but then the slider doesn’t fit to the inner content automatically. Is there any way i can deactivate that transition AND have the slider fit to it’s inner content and get the slider “as is”?

    Thank you for our answer and take care.


    You can disable “Auto scale slider” option and set “SliderHeight” to 100%. Then use GmediaCloud page url in your Fancybox iframe.

    Important: do not set height to 100% if you want use this gallery in the post (with shortcode). Better create separate copy of gallery.

    If you want remove top bar with social buttons, then go to Gmedia Settings -> GmediaCloud Page tab -> add code below to “Additional CSS code for GmediaCloud Page” field:
    header { display: none; }

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Modules’ is closed to new topics and replies.
Forum closed. Use forum at Gmedia Support Forum