Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4869

    Marta
    Participant

    Hello,

    I need some help to …

    1.- Remove the Bottom Bar in lightbox (Title, descriptions and arrows) http://www.awesomescreenshot.com/image/225464/009ec5dd1b81d0def8766acd94d47a1e

    2.- Make the columns responsive. I know that the size of the page is reduced perfectly but I would like to have something like that http://www.mullerphoto.com/#/13506/ The problem is that the customer does`t want the images to be small. As you can see in Muller Photo site, when you reduce the size manualy, it goes from 5 columns, to 4 to 3 to 2, … Can we have something like that ?

    Awaiting for you answer,

    Regards,

    Marta

    #4910

    Marta
    Participant

    Hi again,

    We are still waiting for your answer. Is there any problem?

    Thank you.

    #4911

    Rattus
    Keymaster

    Unfortunately, changes you want to do with module require a lot of code editing and if you are not developer you can’t do it.
    The only thing you can do is edit gallery and disable “Open Links in Lightbox” option. Then install some lightbox plugin from WordPress repository that fit your needs. Usually, lightbox plugins automatically find links with images and open them in own lightbox.

    #4919

    Marta
    Participant

    Rattus

    I was looking for a Lightbox plugin but all of them open the images in a new white window. Can you recommend me a Lightbox plugin ?

    I will really appreciate your help

    Marta

    #5143

    Marta
    Participant
    This reply has been marked as private.
    #5144

    Rattus
    Keymaster
    This reply has been marked as private.
    #5145

    Marta
    Participant

    Rattus !!!

    Thanks for the code and the solution to the images !

    Last thing … do you know why it is not compatible with visual compose in this site but yes in the ES one ?

    Thanks !

    #5146

    Rattus
    Keymaster

    Just tried on both your websites and VC plugin works fine: http://i.share.pho.to/611cae32_o.png
    Tried also switch to Classic mode. All works fine. Try clear browser cache.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Requests and Feedback’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum