Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4406

    wtfeverybodyjr
    Participant

    I am using the photo blog module. In the mobile version of the site, the thumbnails seem small. Is there a way to make them larger? I also noticed that the thumbnail version of image is cropped, so the whole image is not being showed. Is there a way to fix that?

    I would also like the tags underneath the picture to be black, how do I change that?

    When you tap on the image and it enlarges, I thought you would be able to slide to the right or left to continue viewing the rest of the pictures rather then tapping on each individual picture to see the larger image.

    Thanks in advance for your help

    #4408

    wtfeverybodyjr
    Participant

    When I went on my site this morning,I noticed a few things. The slide function seems to be working on the mobile version only when a registered user is signed in. But when you go to the page that the gallery is on, it doesn’t show the pictures. The thumbnails are blank and it looks like they are trying to load. But when you tap on a blank image, the picture shows up and you are able to slide through gallery. Now, all the pictures show up when you are not signed in but you can’t use the slide option to look through pictures. Can that be changed?

    I also don’t understand, if a user is signed in and wants to like a picture, how would they like an individual picture? The pic shows the views and a thumbsup. But you can’t tap on anything to choose to like it. And I thought you could make comments on each individual picture?

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum