Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4758

    tobi.knops
    Participant

    Hello,

    I started usign the plugin again yesterday and I have problem. Everything works fine, but I don’t have thumbnails. When I upload a picture this error appears:

    4.jpg: Warning: imagecreatetruecolor() [http://www.php.net/manual/function.imagecreatetruecolor.php]: gd warning: product of memory allocation multiplication would exceed INT_MAX, failing operation gracefully in /home/zfqdblql/htdocs/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 426 Warning: imagecopyresampled() expects parameter 1 to be resource, boolean given in /home/zfqdblql/htdocs/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 758 Warning: imagecreatetruecolor() [http://www.php.net/manual/function.imagecreatetruecolor.php]: gd warning: product of memory allocation multiplication would exceed INT_MAX, failing operation gracefully in /home/zfqdblql/htdocs/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 545 Warning: imagecopyresampled() expects parameter 1 to be resource, boolean given in /home/zfqdblql/htdocs/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 758 Warning: imagejpeg() expects parameter 1 to be resource, boolean given in /home/zfqdblql/htdocs/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 589 4.jpg (Error : Create Image failed. Check safe mode settings)

    The picture ist there, but it has no thumbnail. I already checked the safe mode, it’s off. I gave the flagallery folder “777” permission, but it’s not working. The “thumbs” folder is empty. How do I get this to work, without creating all thumbnails manually?

    Greetings

    #4762

    tobi.knops
    Participant

    Solved the problem!

    #4938

    samuelroberts2009
    Participant

    Hi, can you share how, please?

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum