Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10836

    bobo8
    Participant

    Hi, when I enter edit mode in Gmedia Library then the page is unrensponsible and the FIrefox too. Maybe because I have 1500 photos there… See printscreen.

    I appreciate your Gmedia, it has many excellent features, thanks.

    Attachments:
    You must be logged in to view attached files.
    #10838

    Rattus
    Keymaster

    Try open Screen Settings (top right button on the page) and decrease “items per page” property.
    Also in Edit Mode open Screen Settings and be sure “Quick Tags panel for Description field” option set to FALSE. This should increase page rendering.

    #10851

    bobo8
    Participant

    Hi, this didn’t help, but I decreased number of items per page and it has helped.
    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum