Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2894

    padgurc
    Participant

    Hi

    WP 3.9 with latest Gmedia gallery 0.9.11 doesn’t work any more with me http://www.lesprima.si/galerija-slik
    Updating exsisting gallery went without problems. Playing with new gallery produce no joy and when I want
    to delete it that is not possible! PHP Version: 5.3.25 with Allow URL fopen: On

    Any hint please?

    #2900

    Rattus
    Keymaster

    Your theme format shortcode contents and break gallery. Some themes have special shortcode to prevent format other shortcodes. Try wrap gmedia shortcode with [raw] or [noformat] shortcode. Example:

    [raw][gmedia id=10][/raw]

    or

    [noformat][gmedia id=10][/noformat]
    #2912

    padgurc
    Participant

    Rattus thanks for fast reply

    Wrapping gmedia shortcode with [raw] shortcode seems as working but destroyed my page layout. No luck with [noformat] shortcode with my theme. :-(

    #2920

    padgurc
    Participant

    Got it worked with [raw] shortcode.
    Still can’t delete one of the exsisting non used gallery with Manage Galleries. Can’t delete Tags with Albums, Tags… either?

    p.s. And I can’t delete images from Gmedia Library too…. obviously serious read/write plugin problem!!!

    #2922

    Rattus
    Keymaster

    Gmedia Gallery use browser cookies to remember selected items. So if cookies disabled in your browser settings you’ll not be able to delete gmedia items or assign terms to files.
    The reason also could be conflict with some other plugin.

    #2924

    padgurc
    Participant

    > The reason also could be conflict with some other plugin.

    Got it! iThemes Security plugin was the problem. When plugin disabled I can delete Gmedia items immediately. Site security is great impotrance for me so would this conflict be revised in upcoming upgrade?

    #2925

    Rattus
    Keymaster

    I’ve installed iThemes Security plugin and it prevent Gmedia to save cookies. I don’t know why and this question not to me.
    Quick fix:
    Go to iThemes Security -> Settings -> in Global Settings section check “Disable File Locking” checkbox and Save

    #2926

    padgurc
    Participant

    Thanks for your attention on my problem. Yes I saw the iThemes Security option with file locking but disabling it didn’t shout any progress with me. I asked iThemes Security developer for further steps to make. I will report here when (if) “bug” will be fixed I hope that this will happened soon.

    #2940

    Rattus
    Keymaster

    Strange, when I enable “Disable File Locking” it helps me.

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Troubleshooting’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum