Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2930

    Eric
    Participant

    The new update to v0.9.13 has broken my site for every gallery.
    http://edgeephotography.com/gallery/weddings/

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in …/wp-content/plugins/grand-media/inc/shortcodes.php on line 71

    and

    Warning: Invalid argument supplied for foreach() in …/wp-content/grand-media/module/photobox/init.php on line 48

    #2931

    Rattus
    Keymaster

    Be sure you hav latest version of Photobox module. Go to Manage Modules page and update module to latest version.

    #2933

    Eric
    Participant

    I did that twice. Looks like 3rd time was a charm…

    Thank you.

    #2934

    info1
    Participant

    I am using the Afflux module and none of mine are working either. I do not see error messages the gallery just will now show up on my webpages. they look fine when I go into the gallery and edit it. The preview looks fine inside the gallery editor.

    Attachments:
    You must be logged in to view attached files.
    #2938

    Rattus
    Keymaster

    @info1:
    Your theme not load jQuery:
    Uncaught ReferenceError: jQuery is not defined
    I can fix this if you give me temporary access to WP admin. (Use Contact page).

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Gmedia Gallery WordPress Plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum