Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4247

    mail1
    Participant

    Just loaded Grand Flagallery yesterday. Options are not available on any of the skins; just opens window that says “This page requires Flash Player version 10.1.52 or higher.” Have freshly updated Flash to 16.0. Running Scrollider. Also need to place the gallery within one of our regularly formatted pages to retain the header & nav.
    Today saw your Gmedia Gallery – would that be a better choice?
    Really need to get this rolling today.
    Thanks!

    Attachments:
    You must be logged in to view attached files.
    #4249

    Rattus
    Keymaster

    In my opinion the Gmedia Gallery plugin is better, but there is no any documentation yet for Gmedia and you should discover plugin by yourself (I hope I made intuitive interface in Gmedia plugin). If you are OK with that then Gmedia is better choice.

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘GRAND Flagallery WordPress plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum