Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • #4428

    Rich
    Participant

    I have successfully created a gallery in gmedia for the first time. But when I am signed into my WP dashboard the permalink that shows does not work: http://www.cctv-america.com/gallery/g/kgdJZ. I just get a blank white screen.

    The permalink does work in other browsers, Safari & Firefox, when I’m not signed into WP. What gives?

    Also how can I change the permalinks structure for just gmedia galleries? I went into permalink settings and made the following changes based on these instructions. But see no change. Will this only take effect on brand new galleries?
    If you like, you may enter custom structures for your category and tag URLs here. For example, using topics as your category base would make your category links like http://www.cctv-america.com/topics/uncategorized/. If you leave these blank the defaults will be used.
    Category base: gallery
    Tag base: %year%/%monthnum%/%day%/%postname%

    Also how do you sort pictures in a gmedia gallery? I know how to do in FIA Gallery, but not finding option in Gmedia.

    I’m trying to love Gmedia, but so far FIA is winning.

    #4440

    kosis
    Participant

    Sorting pictures in an “album”:

    Gmedia Gallery -> Albums, Tags… -> (Choose album to edit by clicking on album title or “Edit”) -> Action –> “Enable Drag and Drop Sorting” -> Update -> (drag and drop your images into the order you want) -> Update

    #4442

    Rich
    Participant

    I don’t have an album, just a gallery. Not possible there? I’m not sure of the difference between albums and galleries.
    http://www.cctv-america.com/gallery/g/kgdJZ

    #4444

    kosis
    Participant

    You can sort your images, no problem. You need to locate the tags or albums to which they are attached. Try:

    Gmedia Gallery -> Albums, Tags… -> (Choose TAG to edit by clicking on Tag or “Edit”) etc. etc.

    You are not sorting images in the “gallery,” but in the “album” or “tag” to which those images are assigned. When you use “add/import files” to upload images, you are asked to assign those images to an album or tag.

    If your images are not yet assigned, then on the Albums/Tags page you can create new albums or tags, e.g., a new album “Selma March”; then you can go to your Gmedia library and assign your images to that album or tag in edit mode. The album or tag will show up with those images for editing as described above on the page Albums/ Tags, where you can drop and drag to sort your images as described..

    #4447

    Rattus
    Keymaster

    Unfortunately, the sort option available only in Albums. Tags and Categories sorting images only by ID.
    Also there is Quick Galleries which is useful for small galleries. You can choose images in order you need and create Quick Gallery right from Gmedia Library.

    I’m working to improve sorting and add more options for tags and categories. Please, be patient.

    #4454

    Rattus
    Keymaster

    To Rich:
    I need temporary access to your WP Dashboard, so I can test why it showing blank when you signed in.
    GmediaCloud Page base can be changed in Gmedia Settings -> “Permalink Endpoint” field

    #4455

    Rich
    Participant
    This reply has been marked as private.
    #4458

    Rattus
    Keymaster
    This reply has been marked as private.
    #4460

    Rich
    Participant
    This reply has been marked as private.
    #4463

    Rattus
    Keymaster
    This reply has been marked as private.
    #4464

    Rich
    Participant
    This reply has been marked as private.
    #4465

    Rattus
    Keymaster
    This reply has been marked as private.
    #4507

    Joseph
    Participant

    I have the same issue with the URL link – when I am logged in to WP as an admin, I get a blank white page, but when I am logged out the link works. How can I correct this? Thanks.

    #4509

    Rattus
    Keymaster

    When I logged in to Rich’s website everything works fine for me. I did nothing and Rich approve that problem is gone.
    So, to help you, Joseph, I need to see the problem.

    #4510

    Rich
    Participant

    Joseph,
    I have no idea why, but this issue just stopped happening.

Viewing 15 posts - 1 through 15 (of 31 total)

The forum ‘Gmedia Gallery WordPress Plugin’ is closed to new topics and replies.

Forum closed. Use forum at Wordpress.org: Gmedia Support Forum